
© HCC (mdbs) 2007, 2008.  Version date 11/11/2008 

Harrow Camera Club 

Procedures Manual for Competitions and the Exhibition 

using ImageCompPro v16 and Windows Slideshow 

November 2008 

Introduction 

In this Manual: 

• ImageCompPro, version 16, is abbreviated throughout as ICPro. 

• References to the Competitions Secretary in relation to competitions should be read 

as referring alternatively to the Exhibition Secretary in relation to the Annual 

Exhibition. 

This Manual is written assuming distinct roles in the management of competitions. 

• The Competitions Secretary, who manages the competition process, and records 

scores and results. 

• A Collator, who takes the CDs and entry forms submitted by members, and collates 

the data prior to the event. And, who: 

o May, with advantage, be the Competitions Secretary. 

o May, otherwise, be any of a group of volunteers, and may be different for 

each event. 

o NOTE. The procedures in this manual individually assume that collation is 

done on the Club laptop. Generic guidance is provided where: 

• A printed running order list is required, given that the Club laptop 

has no printer. 

• The Collator prefers to use a personal PC, and afterwards transfer 

the data to the Club laptop. 

• A Projectionist, who uses ICPro to show the event. And, who: 

o Can not be the Competitions Secretary. 

o May, otherwise, be any of a group of volunteers (including the event 

Collator), and may be different for each event. 

o Requires use of the Club laptop and projector at the event. 

The events covered by this Manual, and using ICPro, are: 

• ‘Monthly’ projected Competitions. 

• The Set Subject Annual Competition 

• The Landscapes Annual Competition. 

• The Slide/Digital of the Year Annual Competition. 

• InterClub events eg, NWFed, Rosebowl. 

 

The events covered by this Manual, and using Windows Slideshow, are 

• The Sets of Slides/Digital Annual Competition. 

• The Annual Exhibition. 

The procedures in this Manual have been devised as the simplest possible arrangements, 

and have been tested to work as required. 
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ICPro Settings 

Initially, the ICPro settings should be made immediately after installation of the software. 

Thereafter, settings must be checked for each event. 

The recommended settings are the same for all events which use ICPro [Monthly; 

Slide/Digital of Year; Landscapes; Set Subject; InterClub]. They interact with the method 

of showing each event, and have been chosen to give the best effect with the no variation 

between events, and hence the least training. 

NOTE:  When the Collator uses his/her own PC to collate the image data for an event, then 

only the image data is transferred to the Club laptop, and this does not affect the ICPro 

settings. 

 

On the opening screen of ICPro, use the row of large blue buttons. There is no need to 

check these after the initial setup at installation, as none of these options are used in 

practice. 

DataBase button:  This is for entrant names in Leagues. As Leagues are not used, no 

settings or data entry are required. 

AV Show Presets button:  The AV Show feature is not used, and the following settings 

are merely advised as being safe. 

Option Setting 

Play Manual 

AutoPlay 10 seconds 

Title bar Yes 

Display Image Author No 

Title/Author Fade Yes 

Title/Author time 4 seconds 

Results table position No 

Image Score No 

Music None 

Leagues button:  Leagues are not used, and no settings are required. At installation there 

is no data in the Leagues system. 
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On the control screen of ICPro, the Picset Presets and Info are used for each competition, 

and should be checked and set as required every time. 

Presets: In the control screen, click to edit the Presets for Picset1, which should be set as 

in this Table: 

Option Setting 

Load Sort AlphaSort 

Sorts by TITLE, and hence gives the same order for every 

Load. 

Pre/Post screen Preview �; Comment �; Judging � 

Preview time 6 seconds 

Title bar Preview x; Comment x; Judging � 

Titles on for 3 seconds 

Counter shows Comment x; Judging � 

Number of judges One 

Score mode Default (Score all) 

Voiceover Comment x; Judging x 

Results Default (individual) 

Results League save No 

Results - show author No places 

Allow placing 1
st
 only 

Image size 1024 x 768 

Colour space sRGB 

After editing for Picset1, click to save these values for all Picsets. After this, it is not 

necessary to edit the settings for the other Picsets. 

 

Add Info:  This Table shows the information required for each Picset when using its Add 

Info button. This information is cleared with the Picset before collating new image data for 

each event. Instructions on re-entering the data are given with those for each event 

in Picset Judge’s name Competition Name 

1 (blank) Beginners 

2 (blank) Promoted 

3 (blank) (blank) 

4 (blank) Annual Event 

5 (blank) InterClub Event 

6 (blank) (blank) 
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Obtaining Printouts 

Printouts of the running order(s) are required for events using ICPro, but not for events 

using Windows Slideshow. 

When Collating on the Club laptop 

The ICPro procedures create each running order as an HTML file on the desktop, viewable 

using Internet Explorer. The Club laptop has no printer, and the Collator has these options: 

1. As a basic minimum, view the running order file(s), and make a manual paper 

copy. 

2. Copy the running order file(s) to a memory stick; transfer the data to a computer 

with a printer; view each file using Internet Explorer, and print it. 

3. If the Collator has a personal printer with USB cable, then it is permissible to install 

that printer on the Club laptop and print the files. 

a. Many printers will install automatically using a default operating system 

driver if the printer is simply plugged into the laptop. Such a driver is likely 

to be adequate for text printing even if it does not use the full functionality 

of the printer. 

b. Some printers require their own bespoke driver, and the Collator must have 

the original CD media containing the driver. Usually, the CD is inserted 

first, and the printer is only connected when instructed. This ensures that the 

operating system does not install a default driver. 

Afterwards, delete the running order HTML File(s). 

When Collating on a Personal PC 

The procedures, as amended for collating on a personal PC, only create folders to match 

the ultimate Picset folders, and do not create any running order files using ICPro. 

Ultimately, ICPro will load this data using ascending alphabetic order of filename. The 

Collator can replicate this by doing Menu > View > Arrange Icons by ... > Name. Ensure 

that the order is ascending, and not descending. 

There is no operating system function to print out the list of files in a folder. The following 

is a workaround. 

• Open a blank word-processing document eg, using WORD, and minimise this so 

that the desktop is viewable again. 

• Open the folder containing the files whose file list is required. Check that the files 

are displayed in the required ascending order. Type  Alt+PrintScreen  which copies 

a snapshot of the folder window to the clipboard as a picture. [The PrintScreen key 

is usually towards the upper right of the keyboard.] 

• Maximise the word-processing document. Position the cursor suitably, and paste the 

picture into the document. 

• Repeat if there are several running order lists, adding them all to the same word-

processing document, and preferably on separate pages. 

• Print the word-processing document, which may then be deleted. 

• Annotate the pages to make clear which page relates to which section of the 

competition. 
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Collating on a Home PC 

The detailed procedures which follow are for collating each type of event assuming use of 

the Club laptop. When collating on a separate PC, the image files can be put into 

appropriate folders before being transferred to the Club laptop. Some facilities are not then 

available, particularly some of the file checking. 

Collating for an ICPro event  [Monthly; Set Subject; Landscapes; Slide/Digital of Year; 

InterClub] 

The Collator must: 

• Refer to the ordinary procedure, and collate the authors’/Clubs’ work into a 

matching number of folders [2 for Monthly, 1 for others] preferably with matching 

folder names. The order of the files in each folder is not important. 

• The individual image filenames must be carefully reviewed and corrected where 

necessary to meet the requirements. There is no real opportunity later to correct 

errors found when loading in ICPro. 

• Print running order lists (see ‘Obtaining Printouts’). 

The Projectionist must: 

• Follow the ‘Once only’ part of the collation procedure to clear the required 

Picset(s), and to reinsert the event information. 

• Open each folder on the CD/stick: 

o Do Menu > Edit > Select All to select all the files. 

o Do Menu > Edit > Copy. 

o Browse to the correct Picset folder, as expected for the event. 

o Do Menu > Edit > Paste to deposit the files in the Picset folder. 

• Follow the ‘Data Load’ part of the collation procedure to Load the required 

Picset(s). Check that the running order list on screen matches the printed list 

provided, but ignore the need to print the screen list. 

• Show the event according to the projection procedure. 

Collating for a Slideshow event  [Sets of Slide/Digital, Exhibition] 

The Collator must: 

• Refer to the ordinary procedure, and collate the authors’ work into a matching 

folder structure, with matching folder names. Ie, the top level folder will be either 

‘Sets’ or ‘Exhibition’, and that will contain a folder for each author, in turn 

containing the author’s image files. 

• Burn the top-level folder, with its contained folders and files, to a CD, or write to a 

memory stick, and hand over to the Projectionist using the Club laptop. 

The Projectionist must: 

• Open the CD/stick media, and copy the top-level folder, with its contained folders 

and files, to the desktop. 

• Show the event according to the projection procedure. 
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Collation - Monthly Competitions 

Receive all the CDs and entry forms from authors. CDs can be managed in batches, and it 

is not necessary to handle them all in one session. 

Once only, before loading any CDs 

• Open ICPro. Select Single Screen view. 

• On the control screen, in the table: 

o For Picset 1. Click on Clear data - ALL. Then click on Add Info and enter a 

competition name of ‘Beginners’. 

o For Picset 2. Click on Clear data - ALL. Then click on Add Info and enter a 

competition name of ‘Promoted’. 

• Exit ICPro 

Start of a Session for 1 or more CDs. 

The individual image files have to be sorted into two picsets according to the correct 

section of the competition. 

• Open the folders - Picset1 Beginners, Picset2 Promoted - using their desktop icons. 

• For each picset folder, do Menu > View > List to give the most compact view. 

• Position and size the two picset folders so that both are viewable on the desktop. 

Repeat for each author: 

• Insert and open the author’s CD. 

• Select the matching entry form which should show any folder name used, the titles 

of the entries, and the section for each entry. An author is either a beginner or is 

promoted, so all the images from one author will be copied to the same picset 

folder. 

• Browse to the author’s folder for the event, positioning the window so that it is 

visible alongside the two picset windows. Do Menu > View > List to give the most 

compact view. 

• Taking each entry listed on the form: 

o Identify the image file by title, and drag that file to the picset folder 

appropriate for the author’s status. Ie: 

� picset1 is for Beginners, or 

� picset2 is for Promoted (ie, Advanced) 

o NOTE. Disc to disc drag is always a copy, and a file cannot be deleted from 

a CD. 

o Review the file name to make sure it is correctly in the format of 

TITLE by Author   If necessary: 

� Rename the file within the picset folder. 

� NOTE. It is not possible to rename a file on a CD. 

• NOTE. The ordering of the files in each picset folder is not important. 

• Close and remove the author’s CD. 

• Replace the CD in its sleeve/case, and file with the entry form ready to be returned 

at the event. 

End of a Session.  (Close the picset folders) 
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The following steps apply only after all CDs have been processed in as many sessions as 

required. After this point, no more CDs can be accepted for the event. 

Data Load, Score Sheets 

• Open ICPro. Select Single Screen view. 

• From the opening screen, click on the Presets for Picset 1, and confirm all the 

settings (see ICPro Settings pages above). Save the settings to all Picsets. 

• Repeat the following for both Picset 1 and Picset 2: 

o Click the Load button. 

o NOTE. Loading a Picset causes a sort of the showing order for the images 

according to the preset option ‘AlphaSort’. This places the images into 

alphabetic order of TITLE, and by Author within any identical TITLEs. 

o If any errors are displayed, go back and correct the file names. 

o The running order is displayed. 

o Type Shift+S to save the running order including authors’ names. Browse to 

the Desktop (as a convenient location), and save with the offered filename. 

o Type ‘R’ to return to the control screen. 

• Close ICPro. 

• The running orders are in HTML files on the desktop, viewable with Internet 

Explorer. Refer to the general notes about obtaining a printout of these files. 

Handover 

• The authors’ CDs and forms are returned at the event. 

• The Competition Secretary requires the printouts of the running order for each 

section. 

• The Projectionist requires the laptop and projector. 
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Projection - Monthly Competitions 

Overall 

• Each Section is held independently in its own picset folder 

o Picset1 is for Beginners 

o Picset2 is for Promoted 

• The Competitions Secretary determines the order of showing the Sections, and also 

has a list with the running order within each Section. 

Showing 

• Open ICPro. Select Single Screen view. 

• Repeat the following for both Picset 1 and Picset 2: 

o On the control screen, below the table, click on the red dot for the Picset 

number. 

o For the Run Through: 

� Type ‘C’ for Comment. 

� The pre-screen shows the Picset title information. 

� Image Titles are not shown during this pass. 

� All advance is manual, and uses the Spacebar. Advance at a suitable 

speed for the judge. 

� At the end, a post screen reshows the club logo, and spacebar returns 

to the control screen. 

o For the Judging. 

� Type ‘J’ for Judging. 

� The pre-screen shows the Picset title information. 

� Image Titles are shown during this pass. 

� All advance is manual, and there are two ways to advance: 

• EITHER. Enter a score (1-20) and hit Enter. If a mistake is 

entered, then delete/backspace does not work. Keep typing 

until the correct score is shown. Ie, if the score should be 17, 

and you enter 18, then type another 17. 

• OR. Type ‘H’ for HoldBack (Enter is not required). 

� The Competitions Secretary makes a manual record of the scores. 

� At the end, a post-screen reshows the club logo. 

o Scoring HoldBack Images 

� The program will show if any images were held back from the 

completed Judging pass. 

� The HoldBack images are shown, with titles, and a score is entered 

as above by typing a number and hitting Enter. The Competitions 

Secretary keeps a record of scores. 

� Without a score, advance is by using the spacebar. The images cycle 

continuously, and it is not possible to leave this cycle until all the 

images have been scored. 
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o When all images have been scored, the Results table is shown. 

� If only one entry has received the highest score: 

• This entry will be awarded the bonus mark by the 

Competitions Secretary. 

� If more than more entry has received the highest score: 

• For each Title which has the highest score: 

o Click on the Title to select. 

o Hit Enter to show the image. 

o Hit Enter again to return to the Results screen. 

• Continue showing the individual Titles as required by the 

judge until a winner is chosen. 

• The bonus point is awarded by the Competition Secretary to 

the winning image. No change to the results table is required. 

o Type ‘R’ and confirm to leave the Results table. 

o You are now at the control screen, ready to Select another Picset. 

• Exit the program after showing all the Picsets. 
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Collation - Set Subject Competition 

Collation - Landscapes Competition 

Collation - Slides/Digital of the Year Competition 

Receive all the CDs and entry forms from authors. CDs can be managed in batches, and it 

is not necessary to handle all in one session. 

Once only, before loading any CDs 

• Open ICPro. Select Single Screen view. 

• On the control screen, in the table: 

o For Picset 4. Click on Clear data - ALL. Then click on Add Info and enter a 

competition name of ‘Annual Event’. 

• Exit ICPro 

Start of a Session for 1 or more CDs. 

The individual image files are all to be placed in the same picset. 

• Open the folder - Picset4 Annual Event - using its desktop icon. 

• Do Menu > View > List to give the most compact view. 

• Position and size the picset folder so that it is viewable on the desktop. 

Repeat for each author: 

• Insert and open the author’s CD. 

• Select the matching entry form which should show any folder name used, and the 

titles of the entries. 

• Browse to the author’s folder for the event, positioning the window so that it is 

visible alongside the picset window. Do Menu > View > List to give the most 

compact view. 

• Taking each entry listed on the form: 

o Identify the image file by title, and drag that file to the picset folder. 

o NOTE. Disc to disc drag is always a copy, and a file cannot be deleted from 

a CD. 

o Review the file name to make sure it is correctly in the format of 

TITLE by Author   If necessary: 

� Rename the file within the picset folder. 

� NOTE. It is not possible to rename a file on a CD. 

• NOTE: The ordering of the files in the picset folder is not important. 

• Close and remove the author’s CD. 

• Replace the CD in its sleeve/case, and file with the entry form ready to be returned 

at the event. 

End of a Session. (Close picset folder) 
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The following steps apply only after all CDs have been processed in as many sessions as 

required. After this point, no more CDs can be accepted for the event. 

Data Load, Score Sheets 

• Open ICPro. Select Single Screen view. 

• From the opening screen, click on the Presets for Picset 1, and confirm all the 

settings (see ICPro Settings pages above). Save the settings to all Picsets. 

• For Picset 4 only: 

o Click the Load button. 

o NOTE. Loading a Picset causes a sort of the showing order for the images 

according to the preset option ‘AlphaSort’. This places the images into 

alphabetic order of TITLE, and by Author within any identical TITLEs. 

o If any errors are displayed, go back and correct the file names. 

o The running order is displayed. 

o Type Shift+S to save the running order including authors’ names. Browse to 

the Desktop (as a convenient location), and save with the offered filename. 

o Type ‘R’ to return to the control screen. 

• Close ICPro. 

• The running order is in an HTML file on the desktop, viewable with Internet 

Explorer. Refer to the general notes about obtaining a printout of this file. 

Handover 

• The authors’ CDs and forms are returned at the event. 

• The Competition Secretary requires the printout of the running order. 

• The Projectionist requires the laptop and projector. 
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Projection - Set Subject Competition 

Projection - Landscapes Competition 

Projection - Slides/Digital of the Year Competition 

Overall 

• The images are held in Picset4 - Annual Event. 

• The Competitions Secretary has a list with the running order to match title to 

author. 

Showing 

• Open ICPro. Select Single Screen view. 

• For Picset 4 only: 

o On the control screen, below the table, click on the red dot for Picset 4. 

o For the Run Through: 

� Type ‘C’ for Comment. 

� The pre-screen shows the Picset title information. 

� Image Titles are not shown during this pass. 

� All advance is manual, and uses the Spacebar. Advance at a suitable 

speed for the judge. 

� At the end, a post screen reshows the club logo, and spacebar returns 

to the control screen. 

o For the Judging: 

� NOTE. The aim of the judging pass is to either eliminate or to 

shortlist each entry. 

� Type ‘J’ for Judging. 

� The pre-screen shows the Picset title information. 

� Image Titles are shown during this pass. 

� All advance is manual, and there are two ways to advance: 

• EITHER. For an image eliminated, and not being held back 

for a shortlist, enter a score of 1 and hit Enter. If a mistake is 

entered, then delete/backspace does not work. Keep typing 

until the correct score is shown. Ie, type 1 until 1 (not 11) is 

shown. 

• OR. For an image being kept for a shortlist, type ‘H’ for 

HoldBack (Enter not required). 

� At the end, a post-screen reshows the club logo. 

o Judging the HoldBack Images: 

� NOTE: The aim of the HoldBack judging is to reduce the original 

set until only a shortlist of the top images remains. These are to be 

compared against the separate top slides entries to determine the 

winner. 

� The program will show how many images were held back from the 

previous Judging pass. 

� The HoldBack images are shown, with titles, and the judge 

• EITHER: Eliminates the image. Enter a score of 1, and hit 

Enter. 

• OR: Retains the image. Use the spacebar to advance without 

scoring. 
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� Elimination of HoldBack images continues until the judge is 

satisfied with the shortlist of top images for comparison with the 

slides. 

� To exit the Judging pass, all images must be scored. Those finally 

held back in the shortlist are now all given a score of 20. 

o When all images have been scored, the Results table is shown. Remain in 

this state as the top slides and the top digital images have to be compared. 

o To alternate between showing slides and showing digital: 

� Use the projector remote control (NoShow button) to blank the 

display, and then obstruct the lens with the cardboard shade. 

� Uncover the lens and press NoShow to reveal the display again. 

o To Review the top digital images from the Results table: 

� For each Title which was scored 20 ie, held back for comparison 

with the slides: 

• Click on the Title to select. 

• Hit Enter to show the image. 

• Hit Enter again to return to the Results screen. 

� Continue showing the individual Titles as required by the judge until 

a winner is chosen. 

o Type ‘R’ and confirm to leave the Results table. 

o You are now at the control screen. 

• Exit the program. 



© HCC (mdbs) 2007, 2008.  Version date 11/11/2008 

Collation - InterClub Competition 

eg,  NWFed;  Rosebowl 

Receive all the CDs and entry forms from Clubs. CDs can be managed in batches, and it is 

not necessary to handle them all in one session. 

Once only, before loading any CDs 

• Open ICPro. Select Single Screen view. 

• On the control screen, in the table: 

o For Picset 5. Click on Clear data - ALL. Then click on Add Info and enter a 

competition name of ‘InterClub Event’. 

• Exit ICPro 

Start of a Session for 1 or more CDs. 

The individual image files are all to be placed in the same Picset. 

• Open the folder - Picset5 InterClub Event - using its desktop icon. 

• Do Menu > View > List to give the most compact view. 

• Position and size the picset folder so that it is viewable on the desktop. 

Repeat for each Club: 

• Insert and open the Club’s CD. 

• Select the matching entry form which should show any folder name used, and the 

titles of the entries. 

• Browse to the Club’s folder for the event, positioning the window so that it is 

visible alongside the picset window. Do Menu > View > List to give the most 

compact view. 

• Taking each entry listed on the form: 

o Identify the image file by title, and drag that file to the picset folder. 

o Note. Disc to disc drag is always a copy, and a file cannot be deleted from a 

CD. 

o SEE BOX FOR THE EXTENDED FILENAME FORMAT USED FOR 

INTER-CLUB EVENTS. 

o Review the file name to make sure it is in the correct format. 

o If necessary: 

� Rename the file within the picset folder. 

� NOTE. It is not possible to rename a file on a CD. 

• NOTE: The ordering of the files in the picset folder is not important. 

• Close and remove the Club’s CD. 

• Replace the CD in its sleeve/case, and file with the entry form ready to be returned 

at the event. 

End of a Session. (Close picset folder) 
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The following steps apply only after all CDs have been processed in as many sessions as 

required. 

Data Load, Score Sheets 

• Open ICPro. Select Single Screen view. 

• From the opening screen, click on the Presets for Picset 1, and confirm all the 

settings (see ICPro Settings pages above). Save the settings to all Picsets. 

• For Picset 5 only: 

o Click the Load button. 

o NOTE. Loading a Picset causes a sort of the showing order for the images 

according to the preset option ‘AlphaSort’. This places the images into 

alphabetic order of TITLE, and by Author within any identical TITLEs. See 

box for the effect of the extended filename used for Inter-Club events. 

o If any errors are displayed, go back and correct the file names. 

o The running order is displayed. 

o Type Shift+S to save the running order including authors’ names with the 

Club code suffixes. Browse to the Desktop (as a convenient location), and 

save with the offered filename. 

o Type ‘R’ to return to the control screen. 

• Close ICPro. 

• The running order is in an HTML file on the desktop, viewable with Internet 

Explorer. Refer to the general notes about obtaining a printout of this file. 

Handover 

• The Clubs’ CDs and forms are returned at the event. 

• The Competition Secretary requires the printout of the running order. 

• The Projectionist requires the laptop and projector. 

 

Extended Filename Format for InterClub Events: 

• The normal filename format for ICPro is TITLE by Author. This is extended 

for InterClub events to include a sequence number and a ClubCode. 

• TITLE is prefixed by Seq, a two digit number which is the required showing order 

for entries within each Club. Example:   02 SEAL-6 

• Author is suffixed by Entrant (ie, ClubCode), as shown in the CACC list. 

Example:   Joe Smith HAR 

• Full Example:   02 SEAL-6 by Joe Smith HAR 

When the images are sorted during Loading (AlphaSort method): 

• Images will sort in blocks by Sequence number ie, all 01 followed by all 02, etc. 

• Within each Sequence number, images are sorted alphabetically by TITLE, and 

then by ‘Author ClubCode’ within any identical TITLEs. This has the effect of 

randomising the Club order within each Sequence block. 

• The full filename (Seq TITLE by Author Entrant) is on the sorted entry list 

available only to the Competitions Secretary. 

When Titles are displayed during judging and on the Results screen, the Sequence prefix is 

also shown, but ‘Author Entrant’ is not shown. 
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Projection - InterClub Competition 

eg,  NWFed,  Rosebowl 

Overall 

• The images are held in Picset5 - Inter-Club Event. 

• The Competitions Secretary has a event score sheet, and a running order sheet 

showing ‘Seq TITLE Author Entrant’. 

Showing The Event 

• Open ICPro. Select Single Screen view. 

• For Picset 5 only: 

o On the control screen, below the table, click on the red dot for Picset 5. 

o For the Run Through: 

� Type ‘C’ for Comment. 

� The pre-screen shows the Picset title information. 

� Image Titles are not shown during this pass. 

� All advance is manual, and uses the Spacebar. Advance at a suitable 

speed for the judge. 

� At the end, a post screen reshows the club logo, and spacebar returns 

to the control screen. 

o For the Judging. 

� Type ‘J’ for Judging. 

� The pre-screen shows the Picset title information. 

� Image Titles are shown during this pass. 

� All advance is manual, and there are two ways to advance: 

• EITHER. Enter a score (1-20) and hit Enter. If a mistake is 

entered, then delete/backspace does not work. Keep typing 

until the correct score is shown. Ie, if the score should be 17, 

and you enter 18, then type another 17. 

• OR. Type ‘H’ for HoldBack (Enter is not required). 

� The Competitions Secretary makes a manual record of the scores. 

� At the end, a post-screen reshows the club logo. 

o Scoring HoldBack Images 

� The program will show if any images were held back from the 

completed Judging pass. 

� The HoldBack images are shown, with titles, and a score is entered 

as above by typing a number and hitting Enter. The Competitions 

Secretary keeps a record of scores. 

� Without a score, advance is by using the spacebar. The images cycle 

continuously, and it is not possible to leave this cycle until all the 

images have been scored. 

o When all images have been scored, the Results table is shown. 

o For Inter-Club events requiring awards such as Stars. 

� The number of images to be considered depends on how many have 

the top score, and how many awards there are. For example, if there 

are two awards available with one 20 and three 19s, then four 

images must be considered. The Competitions Secretary will instruct 

as required. 
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� For each image to be considered: 

• Click on the ‘Sequence Title’ to select. 

• Hit Enter to show the image. 

• Hit Enter again to return to the Results screen. 

� Continue showing the individual images as required by the judge 

until the awards are chosen. 

� The awards are recorded by the Competition Secretary. No change 

to the results table is required in ICPro. 

o Type ‘R’ and confirm to leave the Results table. 

o You are now at the control screen. 

• Exit the program. 
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Collation - Sets of up to Seven Slides/Digital Competition 

Receive all the CDs and entry forms from authors. CDs can be managed in batches, and it 

is not necessary to handle all in one session. 

Once only, before loading any CDs 

• Make a New Folder on the Desktop, and name it ‘Sets’ 

Start of a Session for 1 or more CDs. 

• Open the ‘Sets’ folder using its icon on the desktop. 

• Do Menu > View > List to give the most compact view. 

• Position and size the folder so that it is viewable on the desktop. 

Aim: Each author’s set is to be placed in its own folder inside the ‘Sets’ folder, with its 

contained images in the correct showing order. 

Repeat for each author: 

• Insert and open the author’s CD. 

• Select the matching entry form which should show any folder name used, the titles 

of the entries, and their showing order. 

• If the author has used a folder for the images: 

o Browse to view the author’s folder for the event (without opening it). 

o Drag the author’s folder to the ‘Sets’ folder. 

o As necessary, rename the author’s folder within the ‘Sets’ folder to be the 

author’s name. 

o Open the author’s folder within the ‘Sets’ folder. 

• If the author has put all images in the root of the CD: 

o Make a new folder in the ‘Sets’ folder, name it for the author as above, and 

open it. 

o Drag all the individual image files from the CD to this new folder. 

• Taking each entry listed on the form, in the required order of showing: 

o Identify the image file by title, and rename it as necessary it to become a 

two digit sequence number (01-07) in the showing order within the author’s 

set. 

o NOTE. It is not possible to rename a file on a CD. 

• In the author’s folder, click  Menu > View > Arrange icons by > Name  to put the 

files in ascending order of showing sequence. 

• Close the author’s folder. Close and eject the author’s CD. 

• Replace the CD in its sleeve/case, and file with the entry form ready to be returned 

at the event. 

End of a Session. (Close the ‘Sets’ folder on the desktop) 

Handwrite a list of the authors’ names. 

Handover 

• The authors’ CDs and forms are returned at the event. 

• The Competition Secretary requires the list of authors. 

• The Projectionist requires the laptop and projector. 
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Projection - Sets of up to Seven Slides/Digital Competition 

Overall 

• The images are held in the desktop folder  ‘Sets’. 

• The Competitions Secretary has the list of authors, and will allocate a running order 

by author. The running order list is supplied to the projectionist 

Before Showing the Event 

• Open the ‘Sets’ folder on the desktop. 

o Open each author’s folder in turn: 

� If necessary, click  Menu > View > Arrange icons by > Name  to put 

the files in the correct sequence order. 

� If ‘View as a slideshow’ is not available, right click in the folder, 

click on Customise this folder, select ‘Pictures best for many files’ 

and OK. 

Showing the Event 

• Open the ‘Sets’ folder on the desktop. 

• For each author, selected in turn by name from the running order: 

o Open the author’s folder, which contains the images sequenced for showing. 

o Click on the first image (Sequence 01) 

o Click ‘View as a slideshow’ to run the author’s sequence. 

o Click on the Stop icon to prevent automatic advance, and move the mouse 

off the screen. Advance images manually using the arrow keys. 

o Close the author’s folder. 

• The results are determined by consultation between the judge and the Competitions 

Secretary. 

• Winning sets can be reshown by selecting individual authors’ folders as above, in 

any required order, and showing the images using Slideshow as before. 
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Collation - Annual Exhibition 

Receive all the CDs and entry forms from authors. CDs can be managed in batches, and it 

is not necessary to handle all in one session. 

Once only, before loading any CDs 

• Make a New Folder on the Desktop, and name it ‘Exhibition’ 

• Open the folder. Right click in the empty folder area and click Customise this 

folder. In the drop list, select ‘Pictures best for many files’ and OK the choice. 

Start of a Session for 1 or more CDs. 

• Open the ‘Exhibition’ folder using its icon on the desktop. 

• Do Menu > View > List to give the most compact view. 

• Position and size the folder so that it is viewable on the desktop. 

Aim: Each author’s set is to be placed in its own folder inside the ‘Exhibition’ folder, with 

its contained images in any order. 

Repeat for each author: 

• Insert and open the author’s CD. 

• Select the matching entry form which should show any folder name used, and the 

titles of the entries. 

• If the author has used a folder for the images: 

o Browse to view the author’s folder for the event (without opening it). 

o Drag the author’s folder to the ‘Exhibition’ folder. 

o As necessary rename the author’s folder within the ‘Exhibition’ folder to be 

the author’s name. 

• If the author has put all images in the root of the CD: 

o Make a new folder in the ‘Exhibition’ folder, name it for the author as 

above, and open it. 

o Drag all the individual image files from the CD to this new folder. 

o Close the author’s folder. 

• Close and eject the author’s CD. 

• Replace the CD in its sleeve/case, and file with the entry form ready to be returned 

at the event. 

End of a Session. (Close the ‘Exhibition’ folder on the desktop) 

NOTE: No running order list is required for either the list of authors’ folders, or their 

contents. 

Handover 

• The authors’ CDs and forms are returned at the event. 

• The Projectionist requires the laptop and projector. 
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Projection - Annual Exhibition 

Overall 

• The images are held in the desktop folder  ‘Exhibition’. 

• The images for each author are shown together, and authors are in any order. 

Before Showing the Event 

• Open the ‘Exhibition folder on the desktop, containing a folder for each author. 

• Open each author’s folder in turn: 

o If ‘View as a slideshow’ is not available, right click in the folder, click on 

Customise this folder, select ‘Pictures best for many files’ and OK. 

Showing the Event 

• Open the ‘Exhibition’ folder on the desktop, containing a folder for each author. 

• For each author in the order displayed: 

o Open the author’s folder, which contains the image files. 

o Click ‘View as a slideshow’ to run the author’s sequence. 

o Click on the Stop icon to prevent automatic advance, and move the mouse 

off the screen. Advance images manually using the arrow keys. 

o Either the author or a commentator discusses each image. 

o Close the author’s folder 

 

 

 

(End) 
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